MTC

Sunlite Suite 2 is a complete re-design of Suite 1. Please discus any issues here

Moderators: simonB, nick, RichterMC, florent, dylan, Ben

Post Reply
cbabbman
Junior Forumor
Posts: 23
Joined: Fri Aug 23, 2013 3:31 pm

MTC

Post by cbabbman »

I seem to be having less than no luck getting MTC working. Using V Feb 13 2015. I've also tried the latest Beta with the same results

I have tried virtually everything I can think of to get this working in Cycles and EasyShow and just cannot get either to work with MTC.

I have MIDI enabled in the software preferences. I have tried a combination of different physical and virtual ports, all with the same results. I know that I am receiving MTC at all of my interfaces as I can see the time code being generated in midiOX. I know that Sunlight is receiving something because I CAN get BPM by MIDI Clock in the Sound To Light working just fine and changing BPM with all of the different DAW software I have tried. What I absolutely cannot make work is driving Cycles via the MIDI IN button or in EasyShow when setting the Syncro to MIDI MTC and selecting the MIDI IN Port, press play and then start my sequence in my DAW.

Also, Pangolin Beyond seems to be working just fine with same MTC I am trying to make Sunlight work with so this doesn't seem to be a problem with anything except Sunlight at this point.

So the question is... what in God's name am I missing here?
Post Reply