ESA2 + EasyRemote App control malfunction in Suite2-FC/FC+


Moderators: simonB, nick, florent, dylan, Ben

Posts: 2
Joined: Mon Mar 26, 2018 8:57 am

ESA2 + EasyRemote App control malfunction in Suite2-FC/FC+

Post by fanlightdev »


I have Suite2-FC and FC +. The following malfunctions have been confirmed in both products, please i need answers.

1. Device information
1) Device
- Device Type: SIUDI7B
- Device Name: Siudi_7B
- Serial: 115202
- Product Code: SUITE2 FC+ (0x00080081)
2) Firmware
- Device Firmware Version 1.24
- Device Firmware Compilation date 201-06-07 14:53:26
3) Ethernet Information
- IP :
- Network Mask :
- Gateway :

2. Computer information
1) OS
- Windows 10 Pro x64
2) ESA2
- Version Dec 04 2017 (17.1204.8416.652)
1.8.3-23256-SVN:-(Sep 13 2017)

3. Smartphone information
1) Android ver : 7.0 (Kernel ver 3.18.31)
2) Resolution : 1440 X 2560 pixels
2) Easy Remote ver : 2.7.0(2017.12.18)

4. Situation
1) Create scenes on the PC with ESA2
- Setup : "_GENERIC", "RGB" patch x 16
- Editor : Create multiple scenes using Scene builder
- Stand Alone : Write memory
2) Easy Remote setup
- Connect : "Siudi_7B"
- Edit
a. Textbox0 : Scene On, A0 "Blackout"
b. Textbox1 : Scene On, A1 "Rainbow"
c. Textbox2 : Scene On, A2, "Tornado"
d. Vslidebar0: Scene speed, Current scene, "Speed"
e. Vslidebar1: Scene dimmer, Current scene, "Dimmer"
3) Execution(in Easy Remote)
a. Situation 1: Problem occurred when I changed scene speed while A0 Scene (Black Out) is active. In this case, A1, A2 or any scene are chosen FND shows me they are normal, but DMX 512 output doesn’t work at all.
b. Situation 2 : Switching multiple scenes by changing "scene speed", the output of the DMX512 is not what i expected.
c. Output of the DMX512 milfunctioning state.
All channel value is 0x00 or following.

CH1 CH2 CH3 CH4 CH5 CH6 CH7 CH8 CH9 CH10 CH11 CH12 CH13 CH14 CH15
0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05

CH16 CH17 CH18 CH19 CH20 CH21 CH22 CH23 CH24 CH25 CH26 CH27 CH28 CH29 CH30
0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05

CH31 CH32 CH33 CH34 CH35 CH36 CH37 CH38 CH39 CH40 CH41 CH42 CH43 CH44 CH45 CH46 CH47 CH48
0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05 0x00 0x00 0x05

4) Try troubleshooting.
a. (X) I thought that setting all the functions in one page caused a problem, so I separately created each scene.
However, problem still occurred.
b. (X) When I created slide bar, the features in the slide bar doesn’t contain what I wanted.
Therefore, I created each scene separated, but problem still occurred.
For example, I created two scenes and two slider separately, and changed scene to "A1" & "A2".
c. (X) Even though I forced to shut down “Easy Remote” and re-start it, problem still occurred.
d. (X) I even tried to re-boot smart phone, but problem still occurred.
e. (O) When "Suite2-FC(H/W)" is turned off and on, it will work normally.

5) Prediction
In my opinion, problem occurred when the speed of scene was activated before the scene that I wanted to run.

For example, when A2 scene was on active, I selected A1 scene and changed A1 scene’s speed, it worked.
When A2 scene was on active, and I changed the speed of A1 scene, and then, selected A1 scene. The problem occurred.

I’m not sure whether it was a problem in application or F/W. However, problem was solved when I re-started the Suite FC2 H/W.
I told the end user to be careful, but the problem is still happening. Please, answer for me.

* TEST Files Link :

Thank you.

David, Kim